전체상품목록 바로가기

본문 바로가기



  •  
    COMMUNITY
     
    COMMUNITY

현재 위치

  1. HOME
  2. 게시판
  3. 공지사항

공지사항

뉴스와 이벤트입니다.

게시판 상세
제목 렛츠허드와 연동되는 핸드폰의 블루투스 버젼 공지.
작성자 렛츠허드 (ip:)
  • 작성일 2017-09-18 14:36:06
  • 추천 추천하기
  • 조회수 164
평점 0점

렛츠허드와 연동되는 핸드폰의 블루투스 버젼에 대한 문의가 있어서 공지 올립니다.


렛츠허드의 BLE모듈은 범용적으로 널리 사용되는 모듈을 사용하였으며, 렛츠허드는 하기의 최소사양을 지원합니다.


* 안드로이드 4.4 KiKat(zlzot)이상
* 블루투스 4.0 (ble)이상
* 블루투스2.0/3.0(클래식)미지원


허드원은 구글 안드로이드 표준가이드를 준수하여 개발되었습니다.


* 허드원은 구글 표준으로 최소사양을 만족하면 태블릿을 지원하도록 제작되었지만, 태블릿의 경우 제조사의 커스터마이징의 성격이 강하여 허드원이 오동작 및 동작하지 않을수 있습니다. 이는 태블릿 사에서 어떠한 업데이트를 진행하는지 확인할 수가 없어서, 태블릿이 안드로이도 최소사양을 만족하더라고, 연동이 된다고 장담할 수는 없다는 것을 의미합니다.

첨부파일
비밀번호 수정 및 삭제하려면 비밀번호를 입력하세요.
관리자게시 게시안함 스팸신고 스팸해제
목록 삭제 수정 답변
댓글 수정

비밀번호 :

수정 취소

/ byte

비밀번호 : 확인 취소